Connection Problems are Back

Posted by Deb | Day Trading Journey | Thursday 2 June 2011 5:07 pm

After a long period in which I was able to trade freely with no internet connection problems, these problems are back. I reported some connection problems yesterday, and today I had more of them, causing me some loss.

I waited a long time for the right opportunity to enter trading, and when I finally entered with a short contract the market suddenly jump back up. I was sure it will go down again, and was trying to move my automatically set stop-loss point, but because of the connection problems I had was not able to and lost $112.5. I got upset, and determined to return back this loss.

I entered again in a short position with 2 contracts. The market went up and down, and I had to wait. Finally it went down enough, but when I tried to quit I again had connection problems, causing me to finally enter with one long contract I didn’t mean too. I immediately quit that, added another short contract, and in the end quit with a total net profit of $125 (including in this total also the initial loss of $112.5, i.e. this position itself had a profit of over $200!).

I have no idea how many contracts took part in all this mess, probably about 5 or 6 (TransAct developers, please add some method of counting contracts in your next version!).

Share

No Comments »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a comment

CommentLuv badge

This site uses KeywordLuv. Enter YourName@YourKeywords in the Name field to take advantage.